Exchange 2007 Pre-requisites on Windows Server 2008

Posted on .


Exchange 2007 requires that some features be enabled on Windows Server 2008 prior to installation. It is also worth noting that only Exchange 2007 with Service Pack 1 is supported on Windows Server 2008. If you try to install Exchange 2007 without SP1 then the installation will fail.

You can download the full installation of Exchange 2007 with SP1 from Microsoft Technet

A quick way to install the required Windows Server 2008 features, is to utilize the ServerManagerCmd command for feature installation,

Then you can install Exchange 2007 on your Windows Server 2008 server knowing your server meets the requirements.


Leave a Reply

You may leave the Name and Email fields blank to post anonymously.