Compile Owncloud libocsync0 for Debian Wheezy from source

Posted on .

I was trying to get the Python Owncloud CLI package to work on Wheezy. It requires libocsync0 which is available in unstable but it has many depends that would push the box further into unstable than I would of liked (samba and sftp plugins require unstable versions of samba, ssh, libc6, etc.).

To get libocsync working on wheezy, I did the following:

1 thought on “Compile Owncloud libocsync0 for Debian Wheezy from source

Leave a Reply

You may leave the Name and Email fields blank to post anonymously.